<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Garden of Life® Now Certified Carbon Neutral: The Company, The Products and The Announcement</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=909109125"/><meta name="google-play-app" content="app-id=com.graytv.android.kevnnews"/><meta name="burst" content="kevn"/><meta property="og:url" content="https://www.blackhillsfox.com/prnewswire/2021/11/01/garden-life-now-certified-carbon-neutral-company-products-announcement/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="The first major vitamin and supplements brand to reach the achievement, Garden of Life announced the news with a message that neutralized itself"/><meta property="og:description" content="The first major vitamin and supplements brand to reach the achievement, Garden of Life announced the news with a message that neutralized itself"/><meta name="twitter:description" content="The first major vitamin and supplements brand to reach the achievement, Garden of Life announced the news with a message that neutralized itself"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1909703789256367"/><meta property="fb:pages" content="122161657947"/><meta property="article:publisher" content="https://www.facebook.com/blackhillsfox/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/k7uTUe3jEIw5R8DQnyfsihS95Yc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/AUDKGKKBQLXUWVX7U52AEVRQSQ.jpg"/><meta name="twitter:image" content="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/k7uTUe3jEIw5R8DQnyfsihS95Yc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/AUDKGKKBQLXUWVX7U52AEVRQSQ.jpg"/><meta property="og:site_name" content="https://www.blackhillsfox.com"/><meta property="og:title" content="Garden of Life® Now Certified Carbon Neutral: The Company, The Products and The Announcement"/><meta name="twitter:title" content="Garden of Life® Now Certified Carbon Neutral: The Company, The Products and The Announcement"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@BlackHillsFOX"/><meta name="twitter:creator" content="@BlackHillsFOX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KEVN",
  "url": "https://www.blackhillsfox.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.blackhillsfox.com/pf/resources/images/logo-off-site/kevn.png?d=200"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/blackhillsfox/",
    "https://www.instagram.com/kotakevnnews/",
    "https://www.twitter.com/BlackHillsFOX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Garden of Life® Now Certified Carbon Neutral: The Company, The Products and The Announcement",
  "url": "https://www.blackhillsfox.com/prnewswire/2021/11/01/garden-life-now-certified-carbon-neutral-company-products-announcement/",
  "image": "https://gray-kevn-prod.cdn.arcpublishing.com/resizer/k7uTUe3jEIw5R8DQnyfsihS95Yc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/AUDKGKKBQLXUWVX7U52AEVRQSQ.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The first major vitamin and supplements brand to reach the achievement, Garden of Life announced the news with a message that neutralized itself",
  "keywords": [],
  "headline": "Garden of Life® Now Certified Carbon Neutral: The Company, The Products and The Announcement",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.blackhillsfox.com/prnewswire/2021/11/01/garden-life-now-certified-carbon-neutral-company-products-announcement/"
  },
  "author": {
    "@type": "Organization",
    "name": "KEVN"
  },
  "publisher": {
    "name": "KEVN",
    "url": "https://www.blackhillsfox.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.blackhillsfox.com/pf/resources/images/logo-off-site/kevn.png?d=200"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-01T15:27:00Z",
  "datemodified": "2021-11-01T15:27:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=200" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=200" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=200" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=200"/><link rel="stylesheet" href="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/dist/kevn/css/main.css?d=200"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=200" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kevn/favicon.ico?d=200"/><script type="text/javascript" src="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=200"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vfh1USD6_LynQh0uQ6wjGnLQsOyRQWnA5z7AABdAhcrB9sa9ujSqELC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nancoZKJYQaFanLuR6EJa1WThOwugzdC4P4Nhan27h0AFFOQEIUvyZwBUb3Y2ZxttrBP_dXvw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=200"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.blackhillsfox.com/prnewswire/2021/11/01/garden-life-now-certified-carbon-neutral-company-products-announcement/",
        contentId: "ZYDJCJ6LLRB2DLSFELAQSFIINA",
        contentKewords: [ ],
        contentName: "Garden of Life® Now Certified Carbon Neutral: The Company, The Products and The Announcement",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/01/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "The first major vitamin and supplements brand to reach the achievement, Garden of Life announced the news with a message that neutralized itself",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "kevn",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1160b6a1-d60a-4bb1-b19a-4b4c4e7abc31","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="87UUK-NCTHJ-HKY72-JRBNR-5K3EH",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"87UUK-NCTHJ-HKY72-JRBNR-5K3EH",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjryymab3aq-f-7d7435845-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913300","ak.ai":parseInt("584686",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1779ed65","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":46628,"ak.gh":"104.78.78.92","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635782337","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==onfQ5xnTygHc5YGIm8WcF7/H6xLVHeiYp4kXARneamD4hZ7A5ey97+kawKTObIw9CJWpbVVDkVPD2+1vctkR0rh3qmpALAGr/60epVOXBGhhudgr5/3snhGjv4MShmzd9jqwosjYm4VnoyiXfievLzPAJLUWm7wC6nogp0prbtLpvFojS/QdBprmqY5MAFTBDvN53hn59bB/OROLhQUtjk/4vLjqFx00p75lIvyRze5oIjYKqb4xW1VEmMBxHuQFsGYeRjYTnHyfDdVf7JLCXH6dRUeG7W6qzwZub7LXOplYg9qLksrskyGbK+XdRbhTRM4u7+tDZRBUpTmBt+rV3k1+4+6rzQ3tQGEs8zSobbPbb8eiO+Pa5VtYlg6i+ziGWAWdxxd8jTgQC6niquJSvkW37DGqtT/3tuCg43XnbdA=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kevn.jpg?d=200&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kevn.svg?d=200&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kevn.svg?d=200&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/local">Local</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.blackhillsfox.com/food/60-second-kitchen/" rel="noopener noreferrer" target="_blank">Eric&#x27;s 60 Second Kitchen</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2021/08/16/get-your-2021-pigskin-preview-magazine/">Pigskin Preview 2021</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Streaming</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Photos</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Streaming</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fine-arts">Fine Arts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health/Medical</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law-enforcement">Law Enforcement</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/medical">Medical</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/sturgis-rally">Sturgis Rally</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Good Morning Black Hills</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Good Morning Black Hills navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/60-second-kitchen">60 Second Kitchen</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=MWABtOLPn1mHZjcLJ-YYQg" rel="noopener noreferrer" target="_blank">Station Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12749/kevn/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KEVN on FACEBOOK" class="p-2" href="https://www.facebook.com/blackhillsfox" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KEVN on INSTAGRAM" class="p-2" href="https://www.instagram.com/kotakevnnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KEVN on TWITTER" class="p-2" href="https://www.twitter.com/BlackHillsFOX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KEVN on YOUTUBE" class="p-2" href="https://www.youtube.com/user/blackhillsfox" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Garden of Life® Now Certified Carbon Neutral: The Company, The Products and The Announcement</span></h1><h5 class="subheadline | font-weight-light col"><span>The first major vitamin and supplements brand to reach the achievement, Garden of Life announced the news with a message that neutralized itself</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 1, 2021 at 9:27 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->31 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">PALM BEACH GARDENS, Fla.</span>, <span class="xn-chron">Nov. 1, 2021</span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3341768-1&amp;h=3213025554&amp;u=https%3A%2F%2Fwww.gardenoflife.com%2F&amp;a=Garden+of+Life" rel="nofollow" target="_blank">Garden of Life</a><sup>®</sup>, the leader in vitamins and supplements made from clean, traceable, organic and non-GMO ingredients, today announced the company and its products are certified carbon neutral by Carbonfund.org Foundation. It is one of the first major brands in the vitamin and supplements industry to reach this milestone. To celebrate, the company created a carbon-neutral carbon neutral announcement – an artistic message hand-cut into an acre of an organic alfalfa field that neutralized itself by growing back into the Earth and disappearing.</p><div id="fusion-static-enter:3UG623P32RDQHCHMKTKNBJJ3EI" style="display:none" data-fusion-component="3UG623P32RDQHCHMKTKNBJJ3EI"></div><div class="article-raw-html w-100"><div><p title="Garden of Life is now carbon neutral. The vitamin and supplements brand announced the news through an earthworks message in an organic field, which has already grown back and neutralized itself."><iframe frameborder="0" height="325" id="PlayMedia_1674655" scrolling="no" src="https://mma.prnewswire.com/playmedia/1674655/QGOL0078000H_GOL_2021_Carbon_Neutral_30_16x9_Press_Release.html" width="560"> </iframe></p></div></div><div id="fusion-static-exit:3UG623P32RDQHCHMKTKNBJJ3EI" style="display:none" data-fusion-component="3UG623P32RDQHCHMKTKNBJJ3EI"></div><p class="text | article-text">"We can't make the products we love at Garden of Life without a thriving environment that can produce clean, organic ingredients," said <span class="xn-person">Brian Ray</span>, president of Garden of Life. "Becoming certified Carbonfree<sup>®</sup> is not just the right thing to do – it's critical for ensuring clean nutrition for generations to come."</p><p class="text | article-text">The Carbonfund.org Carbonfree<sup>®</sup> seal will be featured on every Garden of Life product package, starting with its newest line of Mediterranean Diet-approved Dr. Formulated MD Proteins, a collection of sustainable protein powders already available on retail shelves.</p><p class="text | article-text"><b>Garden of Life is One of the Most Sustainable Companies on Earth<br/></b>According to research by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3341768-1&amp;h=403549336&amp;u=https%3A%2F%2Fprovokeinsights.com%2Fsustainability-marketing-adapting-to-the-new-consumer-mindset%2F&amp;a=Provoke+Insights" rel="nofollow" target="_blank">Provoke Insights</a>, consumers are more concerned with how companies are affecting the environment. Its market research shows that 90% of consumers believe that companies and brands have a responsibility to take care of the planet and its people.<sup>1</sup></p><p class="text | article-text">To achieve certification as Carbonfree<sup>®</sup>, Garden of Life collaborated with SustainaBase to create an industry-first data-driven approach to measuring the carbon footprint of its entire supply chain, from seed to consumer, enabling the company to identify carbon emissions reduction opportunities on an ongoing basis.</p><p class="text | article-text">The company has dedicated more than 15 years to prioritizing sustainable practices to reduce its carbon footprint, from its LEED Gold-certified headquarters down to its ingredient sourcing, creating the world's largest selection of Certified USDA Organic and Non-GMO Project Verified nutrition supplements. After mapping its carbon footprint, the company identified additional initiatives to further reduce carbon emissions, and where necessary, Garden of Life invests in carbon offsets to ensure a net-zero footprint. The company contributes to alternative power sources across the world such as wind power development in <span class="xn-location">the United States</span> and wind, water and solar development in <span class="xn-location">India</span> through CarbonFund.org-certified projects.</p><p class="text | article-text"><b>New Third-Party Certification on All Garden of Life Products<br/></b>Achieving carbon neutrality is the latest in Garden of Life's long history of doing what is best for the environment. Since 2006, its products became Certified USDA Organic and Non-GMO Project Verified. Garden of Life has been recognized as a Certified B-Corporation since 2014, and the brand now adds Carbonfund.org-certified carbon neutral to its labels.</p><p class="text | article-text">The first product line to feature the carbon-neutral designation on package is <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3341768-1&amp;h=3813190120&amp;u=https%3A%2F%2Fwww.amazon.com%2FGarden-Life-Chocolate-Probiotics-Digestion%2Fdp%2FB098R6LZ89%2Fref%3Dsr_1_6%3Fcrid%3DBCS5LZ7F6FSW%26dchild%3D1%26keywords%3Dgarden%2Bof%2Blife%2Bmd%2Bprotein%26qid%3D1632338572%26sprefix%3DGarden%2Bof%2BLife%2BMD%2B%252Caps%252C166%26sr%3D8-6&amp;a=Dr.+Formulated+MD+Proteins" rel="nofollow" target="_blank">Dr. Formulated MD Proteins</a>, sustainable plant-based proteins and the company's first-ever sustainable plant and salmon protein. The line is sourced, produced and packaged with global impact in mind, with science-based formulas created in partnership with leading industry experts.</p><p class="text | article-text"><b>Everything About this Announcement is Carbon Neutral<br/></b>To announce its carbon neutrality in a unique way, Garden of Life partnered with renowned earthworks artist <span class="xn-person">Stan Herd</span> to create a message in a larger-than-life living sculpture in an organic alfalfa field outside of <span class="xn-location">Lawrence, Kansas</span>. Herd and Garden of Life took deliberate steps to ensure the crop artwork and the process from start to finish were carbon neutral. Herd and his local team plotted the farmland and only used hand tools to carve into the field at various lengths to create the design, adding color contrast with organic compost.</p><p class="text | article-text">While meant to share Garden of Life's news, the plants have already grown back and the field has returned to its original state. By design, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3341768-1&amp;h=3339104735&amp;u=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DSscgKcjyMVU&amp;a=announcement" rel="nofollow" target="_blank">announcement</a> completely neutralized itself.</p><p class="text | article-text">"It felt disingenuous to declare we've achieved carbon neutrality in a way that didn't serve the Earth," said Ray. "We wanted to document this exciting milestone for our company and share it widely but deliver it in the most sustainable way."</p><p class="text | article-text">Visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3341768-1&amp;h=593274382&amp;u=https%3A%2F%2Fwww.gardenoflife.com%2Fcarbon-neutral&amp;a=GardenofLife.com%2FCarbon-Neutral" rel="nofollow" target="_blank">GardenofLife.com/Carbon-Neutral</a> to learn more and browse all the brand's carbon-neutral products.</p><p class="text | article-text"><b>ABOUT GARDEN OF LIFE</b></p><p class="text | article-text">Garden of Life is today's recognized leader and innovator in carbon-neutral-certified, whole food, Certified USDA Organic and Non-GMO Project Verified nutrition. Headquartered in Palm Beach Gardens, <span class="xn-location">Florida</span>, we offer more than 400 time-tested supplements by leading scientists – all to Empower Extraordinary Health. Whether we're making a vitamin or a probiotic or a protein powder, we always start with fresh, real, whole foods that are traceable back to the seed. From there, these foods provide our formulas that give people of all ages the power to be their best. Visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3341768-1&amp;h=568985583&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2960970-1%26h%3D3721424824%26u%3Dhttp%253A%252F%252Fgardenoflife.com%252F%26a%3Dgardenoflife.com&amp;a=gardenoflife.com" rel="nofollow" target="_blank">gardenoflife.com</a> to learn more.</p><p class="text | article-text"><b>CONTACT:</b><br/><span class="xn-person">Emma Mazour</span><br/>(612) 375-8532<br/><a href="mailto:gardenoflife@clynch.com" rel="nofollow" target="_blank">gardenoflife@clynch.com</a></p><p class="text | article-text">Source: <br/><sup>1</sup> Provoke Insights, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3341768-1&amp;h=4205255901&amp;u=https%3A%2F%2Fprovokeinsights.com%2Fsustainability-marketing-adapting-to-the-new-consumer-mindset%2F&amp;a=https%3A%2F%2Fprovokeinsights.com%2Fsustainability-marketing-adapting-to-the-new-consumer-mindset%2F" rel="nofollow" target="_blank">https://provokeinsights.com/sustainability-marketing-adapting-to-the-new-consumer-mindset/</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Garden of Life is now carbon neutral. The vitamin and supplements brand announced the news..." height="300" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/tWLUzySj5MiZtBefw6NM5B55Cts=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1674656/Garden_of_Life_Carbon_Neutral_Field.jpg" width="980"/></div><figcaption class="figure-caption">Garden of Life is now carbon neutral. The vitamin and supplements brand announced the news through an earthworks message in an organic field, which has already grown back and neutralized itself.</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/garden-of-life-now-certified-carbon-neutral-the-company-the-products-and-the-announcement-301413038.html">https://www.prnewswire.com/news-releases/garden-of-life-now-certified-carbon-neutral-the-company-the-products-and-the-announcement-301413038.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Garden of Life</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/hvzN-33tKfZ-u06Ne25nbuEfJ7g=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CG58429&amp;Transmission_Id=202111011127PR_NEWS_USPR_____CG58429&amp;DateId=20211101" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kevn" style="display:none" data-fusion-component="footer-kevn"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content/">Photos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Live Streaming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/covid-19-map">COVID-19 Map</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KEVN</li><li class="footer-contact | footer-address">2001 Skyline Drive</li><li class="footer-contact | footer-city-state">Rapid City, SD 57709</li><li class="footer-contact | footer-phone">(605) 394-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kota-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kevn-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kotatv.com" rel="noopener noreferrer" target="_blank">publicfile@kotatv.com - (605) 394-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kota-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c07279d4-a085-52c2-6188-3666430d73d9/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kevn" style="display:none" data-fusion-component="footer-kevn"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>