<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Supreme Court orders ‘Remain in Mexico’ policy reinstated</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=909109125"/><meta name="google-play-app" content="app-id=com.graytv.android.kevnnews"/><meta name="burst" content="kevn"/><meta property="og:url" content="https://www.blackhillsfox.com/2021/08/25/supreme-court-orders-remain-mexico-policy-reinstated/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The Supreme Court is refusing to block a court ruling ordering the Biden administration to reinstate a Trump-era policy that forces people to wait in Mexico while seeking asylum in the U.S."/><meta property="og:description" content="The Supreme Court is refusing to block a court ruling ordering the Biden administration to reinstate a Trump-era policy that forces people to wait in Mexico while seeking asylum in the U.S."/><meta name="twitter:description" content="The Supreme Court is refusing to block a court ruling ordering the Biden administration to reinstate a Trump-era policy that forces people to wait in Mexico while seeking asylum in the U.S."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1909703789256367"/><meta property="fb:pages" content="122161657947"/><meta property="article:publisher" content="https://www.facebook.com/blackhillsfox/"/><meta name="keywords" content="us,supreme court,biden administration,trump,biden,mexico,asylum,immigration"/><meta name="news_keywords" content="us,supreme court,biden administration,trump,biden,mexico,asylum,immigration"/><meta itemProp="image" property="og:image" content="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/D76LlRFeSM8FsWVSRwEdk-wfNkI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/M3JHQGTJY5ELVFRFVZ6JYIK42U.jpg"/><meta name="twitter:image" content="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/D76LlRFeSM8FsWVSRwEdk-wfNkI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/M3JHQGTJY5ELVFRFVZ6JYIK42U.jpg"/><meta property="og:site_name" content="https://www.blackhillsfox.com"/><meta property="og:title" content="Supreme Court orders ‘Remain in Mexico’ policy reinstated"/><meta name="twitter:title" content="Supreme Court orders ‘Remain in Mexico’ policy reinstated"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@BlackHillsFOX"/><meta name="twitter:creator" content="@BlackHillsFOX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KEVN",
  "url": "https://www.blackhillsfox.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.blackhillsfox.com/pf/resources/images/logo-off-site/kevn.png?d=188"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/blackhillsfox/",
    "https://www.instagram.com/kotakevnnews/",
    "https://www.twitter.com/BlackHillsFOX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Supreme Court orders ‘Remain in Mexico’ policy reinstated",
  "url": "https://www.blackhillsfox.com/2021/08/25/supreme-court-orders-remain-mexico-policy-reinstated/",
  "image": "https://gray-kevn-prod.cdn.arcpublishing.com/resizer/D76LlRFeSM8FsWVSRwEdk-wfNkI=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/M3JHQGTJY5ELVFRFVZ6JYIK42U.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The Supreme Court is refusing to block a court ruling ordering the Biden administration to reinstate a Trump-era policy that forces people to wait in Mexico while seeking asylum in the U.S.",
  "keywords": [
    "us",
    "supreme court",
    "biden administration",
    "trump",
    "biden",
    "mexico",
    "asylum",
    "immigration"
  ],
  "headline": "Supreme Court orders ‘Remain in Mexico’ policy reinstated",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.blackhillsfox.com/2021/08/25/supreme-court-orders-remain-mexico-policy-reinstated/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KEVN",
    "url": "https://www.blackhillsfox.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.blackhillsfox.com/pf/resources/images/logo-off-site/kevn.png?d=188"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-08-25T00:34:29.516Z",
  "datemodified": "2021-08-25T00:35:25.112Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=188" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=188" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=188" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=188"/><link rel="stylesheet" href="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/dist/kevn/css/main.css?d=188"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=188" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kevn/favicon.ico?d=188"/><script type="text/javascript" src="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=188"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vfh1USD6_LynQh0uQ6wjGnLQsOyRQWnA5z7AABdAhcrB9sa9ujSqELC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nancoZKJYQaFanLuR6EJa1WThOwugzdC4P4Nhan27h0AFFOQEIUvyZwBUb3Y2ZxttrBP_dXvw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=188"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.blackhillsfox.com/2021/08/25/supreme-court-orders-remain-mexico-policy-reinstated/",
        contentId: "4ODKKOML6RFVLBZJEIPAJFPWTI",
        contentKewords: [ "us","supreme court","biden administration","trump","biden","mexico","asylum","immigration"],
        contentName: "Supreme Court orders \'Remain in Mexico\' policy reinstated",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/24/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "The Supreme Court is refusing to block a court ruling ordering the Biden administration to reinstate a Trump-era policy that forces people to wait in Mexico while seeking asylum in the U.S.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "24",
        publishedMonth: "08",
        publishedYear: "2021",
        stationName: "kevn",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1b6f1864-debf-4d97-a03e-62a5ebd3b978","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="87UUK-NCTHJ-HKY72-JRBNR-5K3EH",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"87UUK-NCTHJ-HKY72-JRBNR-5K3EH",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjqyyjfshka-f-40351d6ef-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913300","ak.ai":parseInt("584686",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1fe24356","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44628,"ak.gh":"104.78.78.76","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1629852116","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==cpmYW/9j9jcBHNDEGxjWlctQesXHM+oeEPlcsgW2xN/zc75otWImrU85oRrxt6bRCtT2zKnp/CcBzWnYsbGHLeRBX4p/P+a7i3GQsu2q481PZlqvLjQp/4Owlp/l3Y90ymf/0i05Kkd0mDrlbavuMUZz+O7vuCx+uv4UGhaBKfiLYBcnCw6pO4hrHjirfZr5r/8rNuhe/UIXG0sKHu6cbd8RgyKwgeHdtSdnnQz8GmbHAC3CvfuuyKcamUIzqJwjqh/WjexIPrQOXhAOiotdfNzoPDtxQnOBzj9NT5FL4lwedTZZQUPzrJwAIwX2sD8QSD55FOhTmyikjIzpVVicRLgxCHg0azATWdv+55P4kZxW7Tc5fWHKqB81pVmIR7hzj5OoZthLg14FLzNLlGnXnPu/Azsmt0hDYtrfe9IUTMc=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kevn.jpg?d=188&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kevn.svg?d=188&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kevn.svg?d=188&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/local">Local</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.blackhillsfox.com/food/60-second-kitchen/" rel="noopener noreferrer" target="_blank">Eric&#x27;s 60 Second Kitchen</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">Support Local Business</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Streaming</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Photos</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Streaming</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fine-arts">Fine Arts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food">Food</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health/Medical</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/law-enforcement">Law Enforcement</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/medical">Medical</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/science">Science</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/sturgis-rally">Sturgis Rally</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/technology">Technology</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Good Morning Black Hills</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/60-second-kitchen">60 Second Kitchen</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/station-jobs">Station Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12749/kevn/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KEVN on FACEBOOK" class="p-2" href="https://www.facebook.com/blackhillsfox" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KEVN on INSTAGRAM" class="p-2" href="https://www.instagram.com/kotakevnnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KEVN on TWITTER" class="p-2" href="https://www.twitter.com/BlackHillsFOX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KEVN on YOUTUBE" class="p-2" href="https://www.youtube.com/user/blackhillsfox" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-lgRRC5fv4Cc" class="kevn/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Supreme Court orders ‘Remain in Mexico’ policy reinstated</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Migrants waiting to cross into the United States wait for news at the border crossing..." height="675" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/2bsaARNXqxFhH4VoGDQSp8zE0dQ=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/M3JHQGTJY5ELVFRFVZ6JYIK42U.jpg" width="1200"/></div><figcaption class="figure-caption">Migrants waiting to cross into the United States wait for news at the border crossing Wednesday, Feb. 17, 2021, in Tijuana, Mexico.  A federal appellate court refused late Thursday, Aug. 19 to delay implementation of a judge’s order reinstating a Trump administration policy forcing thousands to wait in Mexico while seeking asylum in the U.S. President Joe Biden had suspended former President Donald Trump’s “Remain in Mexico” policy on his first day in office and the Department of Homeland Security said it was permanently terminating the program in June, according to the court record.<span class="ml-2">(AP Photo/Elliot Spagat)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 24, 2021 at 6:34 PM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->5 minutes ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — The Supreme Court on Tuesday refused to block a court ruling ordering the Biden administration to reinstate a Trump-era policy that forces people to wait in Mexico while seeking asylum in the U.S.</p><p class="text | article-text">With the three liberal justices in dissent, the court said the administration likely violated federal law in its efforts to rescind the program informally known as Remain in Mexico.</p><p class="text | article-text">It’s not clear how many people will be affected and how quickly. Under the lower court ruling, the administration must make a “good faith effort” to restart the program.</p><p class="text | article-text">A federal judge in Texas had previously ordered that the program, formally called Migrant Protection Protocols, be reinstated last week. Both he and the 5th U.S. Circuit Court of Appeals refused the administration’s request to put the ruling on hold.</p><div></div><p class="text | article-text">Justice Samuel Alito ordered a brief delay to allow the full court time to consider the administration’s appeal to keep the ruling on hold while the case continues to make its way through the courts.</p><p class="text | article-text">The 5th Circuit ordered expedited consideration of the administration’s appeal.</p><p class="text | article-text">The court offered little explanation for its action, although it cited its opinion from last year rejecting the Trump administration’s effort to end another immigration program, Deferred Action for Childhood Arrivals. In that case, the court held that the decision to end DACA was “arbitrary and capricious,” in violation of federal law.</p><p class="text | article-text">The administration has “failed to show a likelihood of success on the claim that the memorandum rescinding the Migrant Protection Protocols was not arbitrary and capricious,” the court wrote Tuesday in an unsigned order.</p><div></div><p class="text | article-text">The three dissenting justices did not write an opinion expressing their views of the case.</p><p class="text | article-text">During Donald Trump’s presidency, the policy required tens of thousands of migrants seeking asylum in the U.S. to turn back to Mexico. It was meant to discourage asylum seekers but critics said it denied people the legal right to seek protection in the U.S. and forced them to wait in dangerous Mexican border cities.</p><p class="text | article-text">The judge, U.S. District Judge Judge Matthew J. Kacsmaryk, ordered that the program be reinstated in response to a lawsuit filed by the states of Texas and Missouri, whose governors have been seeking to reinstate some of the hard-line anti-immigration policies of the Trump administration.</p><p class="text | article-text">The Biden administration argued in briefs that the president has “clear authority to determine immigration policy” and that Homeland Security Secretary Alejandro Mayorkas had discretion in deciding whether to return asylum seekers to Mexico.</p><div></div><p class="text | article-text">In its brief to the Supreme Court on Friday, the administration argued that the policy had been dormant for more than a year and that abruptly reinstating it “would prejudice the United States’ relations with vital regional partners, severely disrupt its operations at the southern border, and threaten to create a diplomatic and humanitarian crisis.”</p><p class="text | article-text">The Trump administration largely stopped using the “Remain in Mexico” policy at the start of the pandemic, at which point it began turning back virtually everyone crossing the Southwest border under a different protocol — a public health order that remains in effect. The Biden administration said the pre-pandemic policy had been “largely dormant” for months even before the outbreak of COVID-19.</p><p class="text | article-text">President Joe Biden suspended the program on his first day of office and the Homeland Security Department ended it in June.</p><p class="text | article-text">Kacsmaryk was nominated to the federal bench by Trump. The 5th Circuit panel that ruled Thursday night included two Trump appointees, Andrew Oldham and Cory Wilson, along with Jennifer Walker Elrod, nominated to the appeals court by President George W. Bush.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:431e4ec7-ec41-42e2-b0d4-7f6a68f6d0dd" style="display:none" data-fusion-component="431e4ec7-ec41-42e2-b0d4-7f6a68f6d0dd"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "431e4ec7-ec41-42e2-b0d4-7f6a68f6d0dd",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:431e4ec7-ec41-42e2-b0d4-7f6a68f6d0dd" style="display:none" data-fusion-component="431e4ec7-ec41-42e2-b0d4-7f6a68f6d0dd"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/24/2-south-dakota-men-arrested-homicide-woman-utah/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/7noUpuMuibNmHICXXXxZKdH5S-0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/UDKOCTVCWZDKVA72UYWEVYTBZY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/24/2-south-dakota-men-arrested-homicide-woman-utah/" rel="" target="_self"><span>Utah deputies arrest 2 South Dakota men in homicide investigation</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/23/morning-commute-hampered-when-interstate-closed/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Interstate closed early Monday morning." height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/YuTWYFoMatd8YVQXQWsCcX125Ug=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/FK2GVYPF25EQNEJGEQFFJYDYRI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/23/morning-commute-hampered-when-interstate-closed/" rel="" target="_self"><span>Morning commute  hampered when Interstate closed</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/24/rapid-city-school-board-changes-language-around-masks-schools/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="school board" height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/AGOtmNMzbwpXx0Jnoy0_63eEX7M=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/DC4OJADYV5HHLJ5BE3NQMEMUO4.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/24/rapid-city-school-board-changes-language-around-masks-schools/" rel="" target="_self"><span>Rapid City School Board changes language around masks in schools</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/23/parents-first-grader-decide-homeschool-if-rcas-doesnt-implement-masks-school/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="With COVID cases increasing and the Delta variant spreading, one set of parents decided over..." height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/KXEwQMmPE0JE0J_XCqFKifYTQW4=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/EKHMOX632FLBLGL3QP73JIW46M.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/23/parents-first-grader-decide-homeschool-if-rcas-doesnt-implement-masks-school/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Parents of a first grader decide to homeschool if RCAS doesn’t implement masks in school</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/21/rep-dusty-johnson-covid-19-we-can-manage-this-virus-appropriately-we-got-do-so-keeping-kids-school-keeping-businesses-open/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Almost all of South Dakota is labelled as substantial or high transmission." height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/3pD3bT-72evx9Z3PUSsyKVkigsc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/F5L4MBOWR5H7JFTIE5NP3FKZ3I.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/21/rep-dusty-johnson-covid-19-we-can-manage-this-virus-appropriately-we-got-do-so-keeping-kids-school-keeping-businesses-open/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Rep. Dusty Johnson on COVID-19, “we can manage this virus appropriately, but we got to do so keeping the kids in school and keeping the businesses open”</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/08/25/fatal-floods-loss-grief-living-tell-tale/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Mass devastation spanning around ten miles from fatal floods in Tennessee could take months,..." height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/RnBJ4LGAzxeYuc4sed3zzzr8_PQ=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/08-25-2021/t_eb87d85d998043a78e723e6f400ae5c6_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/08/25/fatal-floods-loss-grief-living-tell-tale/" rel="" target="_self"><span>Fatal floods: Loss, grief and living to tell the tale</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/25/worker-shortages-strike-again-this-time-rapid-citys-entertainment-industry/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/HudZg-dnOpHQJdlSmTaB_EI3njI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/Q7AMWGAD4BCOLDEFLEQHPLN6OI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/25/worker-shortages-strike-again-this-time-rapid-citys-entertainment-industry/" rel="" target="_self"><span>Worker shortages strike again, this time in Rapid City’s entertainment industry </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/24/start-school-semester-prompts-heavy-police-presence-patrolling-school-zones/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="School&#x27;s up and running." height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/tBs8KCnq6LXHXwOMIQ8olQ2aDzw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/FFW3RQQZ6FAQRPQV6A5JDEG5WQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/24/start-school-semester-prompts-heavy-police-presence-patrolling-school-zones/" rel="" target="_self"><span>Start of school semester prompts heavy police presence and patrolling of school zones</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/24/rapid-city-mayor-steve-allender-makes-room-rcpds-role-helping-homeless-2022-budget-plan/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="65-percent of calls for service have to do with homelessness." height="450" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/J-QjVmhl4z9VulbhGMKRmEUJkYw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/H3YC3SSQMVCADARR5LDGMMZRMU.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/24/rapid-city-mayor-steve-allender-makes-room-rcpds-role-helping-homeless-2022-budget-plan/" rel="" target="_self"><span>Rapid City Mayor Steve Allender makes room for RCPD’s role in helping the homeless in 2022 budget plan</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-AbYE7qryiat" class="kevn/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-kevn" style="display:none" data-fusion-component="footer-kevn"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content/">Photos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Live Streaming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/covid-19-map">COVID-19 Map</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/black-hills-region" rel="noopener noreferrer" target="_blank">Support Local Businesses</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KEVN</li><li class="footer-contact | footer-address">2001 Skyline Drive</li><li class="footer-contact | footer-city-state">Rapid City, SD 57709</li><li class="footer-contact | footer-phone">(605) 394-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kota-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kevn-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kotatv.com" rel="noopener noreferrer" target="_blank">publicfile@kotatv.com - (605) 394-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kota-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c07279d4-a085-52c2-6188-3666430d73d9/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kevn" style="display:none" data-fusion-component="footer-kevn"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>