<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Trump convention blurs official business and politics</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=909109125"/><meta name="google-play-app" content="app-id=com.graytv.android.kevnnews"/><meta name="burst" content="kevn"/><meta property="og:url" content="https://www.blackhillsfox.com/2020/08/25/trump-convention-blurs-official-business-and-politics/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Plenty of presidents have walked right up to the line separating official business from politics — or even stepped over it. President Donald Trump has blown past it with a bulldozer."/><meta property="og:description" content="Plenty of presidents have walked right up to the line separating official business from politics — or even stepped over it. President Donald Trump has blown past it with a bulldozer."/><meta name="twitter:description" content="Plenty of presidents have walked right up to the line separating official business from politics — or even stepped over it. President Donald Trump has blown past it with a bulldozer."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1909703789256367"/><meta property="fb:pages" content="122161657947"/><meta property="article:publisher" content="https://www.facebook.com/blackhillsfox/"/><meta name="keywords" content="Republican National Convention,Trump,White House"/><meta name="news_keywords" content="Republican National Convention,Trump,White House"/><meta itemProp="image" property="og:image" content="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/nrNVIFdL-TTTC8UxAiplF-xXcsY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VZHNIHPPTJEPBIGEG5I2ON3HVY.jpg"/><meta name="twitter:image" content="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/nrNVIFdL-TTTC8UxAiplF-xXcsY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VZHNIHPPTJEPBIGEG5I2ON3HVY.jpg"/><meta property="og:site_name" content="https://www.blackhillsfox.com"/><meta property="og:title" content="Trump convention blurs official business and politics"/><meta name="twitter:title" content="Trump convention blurs official business and politics"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@BlackHillsFOX"/><meta name="twitter:creator" content="@BlackHillsFOX"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KEVN",
  "url": "https://www.blackhillsfox.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.blackhillsfox.com/pf/resources/images/logo-off-site/kevn.png?d=94"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/blackhillsfox/",
    "https://www.instagram.com/kotakevnnews/",
    "https://www.twitter.com/BlackHillsFOX/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Trump convention blurs official business and politics",
  "url": "https://www.blackhillsfox.com/2020/08/25/trump-convention-blurs-official-business-and-politics/",
  "image": "https://gray-kevn-prod.cdn.arcpublishing.com/resizer/nrNVIFdL-TTTC8UxAiplF-xXcsY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VZHNIHPPTJEPBIGEG5I2ON3HVY.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Plenty of presidents have walked right up to the line separating official business from politics — or even stepped over it. President Donald Trump has blown past it with a bulldozer.",
  "keywords": [
    "Republican National Convention",
    "Trump",
    "White House"
  ],
  "headline": "Trump convention blurs official business and politics",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.blackhillsfox.com/2020/08/25/trump-convention-blurs-official-business-and-politics/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "KEVN",
    "url": "https://www.blackhillsfox.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.blackhillsfox.com/pf/resources/images/logo-off-site/kevn.png?d=94"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-08-25T11:08:13.165Z",
  "datemodified": "2020-08-25T11:08:13.165Z"
}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=94" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=94" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=94" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/dist/kevn/css/main.css?d=94"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=94" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-kevn-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=94"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vfh1USD6_LynQh0uQ6wjGnLQsOyRQWnA5z7AABdAhcrB9sa9ujSqELC",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2nancoZKJYQaFanLuR6EJa1WThOwugzdC4P4Nhan27h0AFFOQEIUvyZwBUb3Y2ZxttrBP_dXvw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kevn-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=94"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/national/politics/",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.blackhillsfox.com/2020/08/25/trump-convention-blurs-official-business-and-politics/",
        contentId: "QPK73IVXF5GDFONKUXMBBJZO5I",
        contentKewords: [ "Republican National Convention","Trump","White House"],
        contentName: "Trump convention blurs official business and politics",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/25/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: true,
        metaDescription: "Plenty of presidents have walked right up to the line separating official business from politics — or even stepped over it. President Donald Trump has blown past it with a bulldozer.",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/politics/national",
          name:  "National Politics",
          path:  "/politics/national"
        },
        publishedDay: "25",
        publishedMonth: "08",
        publishedYear: "2020",
        stationName: "kevn",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a96ca642-57a8-4820-ad7b-9d208a9baaab","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="87UUK-NCTHJ-HKY72-JRBNR-5K3EH",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"87UUK-NCTHJ-HKY72-JRBNR-5K3EH",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubcfyaacgx2faiva-f-9de9291bb-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"913300","ak.ai":parseInt("584686",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"83c27c86","ak.r":34482,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55410,"ak.gh":"69.192.0.31","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1598358058","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ei/hoYb6lCpqZWcnxzq5mDt7D4j/Qj/tPy6k2Dhe+ujqTS89L81+6kWDSmVAsyVCxgt66n8MaR/eLojbjJnzv3HHxKcKt93S9eb7vTIS+LDTMN+I9EGmlRNIew/KXAMzk+/t1nOjVUN10HhHYSOY0exKJZlJIcPHeidrkaseSK1k8pSKZy9S1HE8w5Znptatwhcdn3NBe95NCoIWro9nxX5apRsf2j4g6daSr010R9wXcy47PkHdXfWaqMVtWbXxffdsPVYDq9bL6K8cifEHlWt1iV8M8fT2e8mrL02XYEjffvy8dD1sDSrcNvJ9K/bsyINXR5FRLC/24qa+ftQs1ITalelt3NqhGXhe14viYFTMgI7qdYsBSpd+gj8z11qDAvuQrFHEIHLafKZhJueVkcIBCNa6jJ4MwFLewErW6Q4=","ak.pv":"4","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kevn.jpg?d=94&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kevn.svg?d=94&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kevn.svg?d=94&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Streaming</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Photos</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Streaming</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/sturgis-rally">Sturgis Rally</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">Good Morning Black Hills</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/black-hills-region">Support Local Businesses</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT BLACKHILLSFOX ON FACEBOOK" class="p-2" href="https://www.facebook.com/blackhillsfox" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT KOTAKEVNNEWS ON INSTAGRAM" class="p-2" href="https://www.instagram.com/kotakevnnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT BLACKHILLSFOX ON TWITTER" class="p-2" href="https://www.twitter.com/BlackHillsFOX" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT BLACKHILLSFOX ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/blackhillsfox" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad-IKFm6ckZC-0F" class="kevn/web/national/politics/ arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Trump convention blurs official business and politics</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:3abf7c39-0a40-4613-8346-83f97b589722" style="display:none"></div><div class="goldfish-player"><div id="powa-3abf7c39-0a40-4613-8346-83f97b589722" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kevn/web/national/politics/" data-sticky="true" data-uuid="3abf7c39-0a40-4613-8346-83f97b589722"></div></div><div id="fusion-static-exit:3abf7c39-0a40-4613-8346-83f97b589722" style="display:none"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 25, 2020 at 5:08 AM MDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email this link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) — Plenty of presidents have walked right up to the line separating official business from politics — or even stepped over it. President Donald Trump has blown past it with a bulldozer, and his <a href="https://apnews.com/54b27b22c8d4d5472f7ccfaeb0bb87ea">planned Republican convention speech from the White House lawn</a> this week might be the latest and most blatant example yet.</p><p class="text | article-text">Down in the polls and facing the headwinds of a coronavirus-battered economy, Trump made the case that the White House is the easiest location for the Secret Service and law enforcement to secure for his acceptance speech after Republicans were forced to scale back their convention<a href="https://apnews.com/VirusOutbreak"> because of the pandemic.</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="President Donald Trump and Vice President Mike Pence stand on stage during the first day of the 2020 Republican National Convention in Charlotte, N.C., Monday, Aug. 24, 2020." height="3375" src="https://gray-kevn-prod.cdn.arcpublishing.com/resizer/nrNVIFdL-TTTC8UxAiplF-xXcsY=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/VZHNIHPPTJEPBIGEG5I2ON3HVY.jpg" width="980"/></div><figcaption class="figure-caption">President Donald Trump and Vice President Mike Pence stand on stage during the first day of the 2020 Republican National Convention in Charlotte, N.C., Monday, Aug. 24, 2020.<span class="ml-2">(Andrew Harnik | AP)</span></figcaption></figure><p class="text | article-text">Left unsaid was that the Executive Mansion offers Trump a grand setting as he attempts to make his case that voters should stick with him in the midst of a <a href="https://apnews.com/VirusOutbreak">health catastrophe</a> that has touched nearly every aspect of American life. </p><div></div><p class="text | article-text">"What makes this particularly galling is that the president owns a hotel four blocks away from the White House that he's shown no qualms about profiting from over the course of his presidency," said Donald Sherman, deputy director of the nonprofit government watchdog group Citizens for Responsibility and Ethics in Washington. "Now he feels compelled to use the White House grounds to deliver this political speech?"</p><p class="text | article-text">That’s not the only mixing of government and politics this week: <a href="https://apnews.com/3048a70490f8e7a8fc019dd27292d8ed">Secretary of State Mike Pompeo</a> is among the Trump Cabinet officials who will address <a href="https://apnews.com/ec38e4f85b57a77029dd25c62edecd6e">the convention</a>, in his case a recorded address from Jerusalem while on a taxpayer-funded trip to the region. Agriculture Secretary Sonny Perdue talked up Trump’s reelection during an “official” visit Monday to a North Carolina farm with the president. </p><p class="text | article-text">Under a federal law known as the Hatch Act, civilian employees in the executive branch cannot use their titles when doing political work. They are also prohibited from taking part in any partisan activity while on the clock. The president and vice president are exempt from the rules.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:1e6544c8-ac6c-4f05-ab1c-856ad58e828c" style="display:none"></div><div class="goldfish-player"><div id="powa-1e6544c8-ac6c-4f05-ab1c-856ad58e828c" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kevn/web/national/politics/" data-sticky="true" data-uuid="1e6544c8-ac6c-4f05-ab1c-856ad58e828c"></div></div><div id="fusion-static-exit:1e6544c8-ac6c-4f05-ab1c-856ad58e828c" style="display:none"></div></div></div><div></div><p class="text | article-text">The independent Office of Special Counsel advised lawmakers earlier this month that White House advisers would not be in violation of Hatch Act rules by taking part in the convention if the event was held on the lawn or in the residence and they attended while off-duty. But if the event were held in the West Wing or in another area of the White House that is regarded as a federal room, White House officials would be prohibited from attending even while off-duty.</p><p class="text | article-text">In addition to Pompeo, Housing and Urban Development Secretary Ben Carson as well as White House senior advisers <a href="https://apnews.com/8eb785aff89898c18c2bb297235e4f43">Kellyanne Conway</a>, Ivanka Trump and Ja’Ron Smith are all slated to address the convention. The administration officials are expected to not use their titles to avoid violations, and all — with the exception of Ivanka Trump — are slated to deliver their remarks live or pre-recorded from a location outside the White House complex.</p><p class="text | article-text">Traditionally, the big four Cabinet members — the secretaries of state, defense, treasury and attorney general — have not attended the convention. Multiple officials involved in the planning process insisted that teams of lawyers from the White House, the Trump campaign and the Republican National Committee reviewed convention plans to avoid any Hatch Act violations. The officials said the events on the White House grounds were consistent with previous presidents using the White House residence for political videos.</p><p class="text | article-text">It's only the second time that a president will deliver his acceptance speech at the White House. In 1940, President Franklin D. Roosevelt delivered his acceptance speech from the White House via radio to the Democratic convention that nominated him for an unprecedented third term.</p><div></div><p class="text | article-text">"Any government employees who may participate will do so in compliance with the Hatch Act," White House spokesman Judd Deere said in a statement.</p><p class="text | article-text">Ivanka Trump, who in addition to her White House role is the president's daughter, is scheduled to introduce her father before his acceptance speech on Thursday. </p><p class="text | article-text">Her office said in a statement that she will be participating outside of normal working hours and will be speaking in her personal capacity as the president's daughter.</p><p class="text | article-text">Neil Eggleston, who served as White House counsel in the President Barack Obama administration, however, said that while Ivanka Trump and others can take part in the convention while staying on the right side of the law, "it's completely contrary to the norms."</p><div></div><p class="text | article-text">"People talk about the White House as the People's House," Eggleston said. "Political parties come and go, but it doesn't belong to one political party or the other."</p><p class="text | article-text">The Trump administration is hardly the first to mix business with politics.</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:3838af1a-1465-436c-8535-c070af107ad2" style="display:none"></div><div class="goldfish-player"><div id="powa-3838af1a-1465-436c-8535-c070af107ad2" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/kevn/web/national/politics/" data-sticky="true" data-uuid="3838af1a-1465-436c-8535-c070af107ad2"></div></div><div id="fusion-static-exit:3838af1a-1465-436c-8535-c070af107ad2" style="display:none"></div></div></div><p class="text | article-text">Obama, for instance, allowed five members of his Cabinet to address the party's 2012 convention in Charlotte, North Carolina, as he sought reelection. Four years later, as his former secretary of state, Hillary Clinton, sought the White House, Obama decided to prohibit Cabinet members from taking part.</p><div></div><p class="text | article-text">In 2012, Kathleen Sebelius, Obama's health and human services secretary, was cited for violating federal law prohibiting Cabinet members from engaging in politics on the clock when she called for the president's reelection and touted the candidacy of another Democrat at an event she was attending in her official capacity.</p><p class="text | article-text">In 2011, a report by Office of Special Counsel found that during the George W. Bush administration, senior staff members at the Office of Political Affairs violated the Hatch Act by organizing dozens of political briefings from 2001 to 2007 for Republican appointees at top federal agencies in an effort to enlist them to help elect Republicans to Congress.</p><p class="text | article-text">The Trump administration has repeatedly stepped over the line, ethics experts said.</p><p class="text | article-text">Perdue stepped into politics on Monday during a visit with the president to Mills River, North Carolina, to spotlight a federal food distribution program to assist workers impacted by the virus. Perdue noted appreciatively the many Trump supporters who lined the motorcade route en route to the event.</p><div></div><p class="text | article-text">"Those were part of those forgotten people that voted for you for 2016," Perdue said. "And I've got better news for you: They and many others are going to vote for you for four more years in 2020." </p><p class="text | article-text">In November 2018, the Office of Special Counsel found six White House officials in violation for tweeting or retweeting the president's 2016 campaign slogan "Make America Great Again" from their official Twitter accounts. Most notably, the office recommended in June 2019 that White House counselor Kellyanne Conway be fired.</p><p class="text | article-text">Trump refused to take action against Conway, suggesting that the office was trying to take away her right to free speech. Conway, who announced this week she will be leaving the White House for personal reasons by the end of the month, is scheduled to deliver remarks to the convention on Wednesday.</p><p class="text | article-text">Democrats have also pointed to other alleged abuses of power by Trump that had a political slant. In July, Attorney General William Barr deployed National Guard troops to clear the area outside the White House of demonstrators protesting police brutality minutes before Trump decided to stroll to a nearby historic church for a photo op. </p><div></div><p class="text | article-text">The president acknowledged earlier this month — before altering his public position — that he's starving the U.S. Postal Service of money to make it harder to process an expected surge of mail-in ballots, which he worries could cost him the election.</p><p class="text | article-text">Richard Painter, who served as the White House chief ethics lawyer during the George W. Bush administration, said it's unlikely that Trump's use of the White House backdrop to help his reelection effort will make a difference to the outcome of the election. But the deliberate thumbing of his nose at ethics rules and historic norms points to a "great danger."</p><p class="text | article-text">"It goes to the core problem that the government — including the State Department and Department of Justice — are being used as extensions of the Donald Trump campaign," Painter said. "This is about a lot more than Kellyanne Conway or Ivanka Trump or someone else in the administration showing up to give a campaign speech on the White House lawn."</p><p class="text | article-text">___</p><div></div><p class="text | article-text">Madhani reported from Chicago. Associated Press writers Deb Riechmann and Jill Colvin contributed to this report.</p><p class="text | article-text"><i>Copyright 2020 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:431e4ec7-ec41-42e2-b0d4-7f6a68f6d0dd" style="display:none"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "431e4ec7-ec41-42e2-b0d4-7f6a68f6d0dd",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:431e4ec7-ec41-42e2-b0d4-7f6a68f6d0dd" style="display:none"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/25/kremlin-navalny-poisoning-accusations-empty-noise/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/25/kremlin-navalny-poisoning-accusations-empty-noise/" rel="" target="_self"><span>Kremlin: Navalny poisoning accusations ‘empty noise’ </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->39 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The politician's allies say the Kremlin is behind the illness of its most prominent critic.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/25/fierce-storm-surge-feared-as-laura-bears-down-on-gulf-coast/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/25/fierce-storm-surge-feared-as-laura-bears-down-on-gulf-coast/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Fierce storm surge feared as Laura bears down on Gulf Coast</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->50 minutes ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Tropical Storm Laura entered the warm and deep waters of the Gulf of Mexico Tuesday, gathering strength on a path to hit the U.S. coastline early Thursday as a major hurricane that could unleash a surge of seawater higher than a basketball hoop and swamp entire towns.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/25/street-outside-staples-center-to-be-renamed-in-honor-of-kobe-bryant/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/25/street-outside-staples-center-to-be-renamed-in-honor-of-kobe-bryant/" rel="" target="_self"><span>Street outside Staples Center to be renamed in honor of Kobe Bryant </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->2 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Gray News staff</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The announcement was made on August 24 or "Kobe Bryant Day" in Los Angeles.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/24/chrissy-teigen-offers-to-fill-teacher-wish-lists/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/24/chrissy-teigen-offers-to-fill-teacher-wish-lists/" rel="" target="_self"><span>Chrissy Teigen buys supplies for teacher wish lists</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->2 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Teachers are sending their Amazon Wish Lists to Chrissy Teigen on Twitter.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/08/25/protests-erupt-after-black-man-shot-by-wis-police-front-his-children/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/08/25/protests-erupt-after-black-man-shot-by-wis-police-front-his-children/" rel="" target="_self"><span>Protests erupt after Black man shot by Wis. police in front of his children</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->2 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Following the incident, Jacob Blake is in stable condition in an intensive care unit. Two officers have been placed on administrative leave.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/25/revved-by-sturgis-rally-covid-19-infections-move-fast-far/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">Coronavirus</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/25/revved-by-sturgis-rally-covid-19-infections-move-fast-far/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Revved by Sturgis Rally, COVID-19 infections move fast, far </span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->2 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">Associated Press</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">Public health departments in at least six states are trying to measure how much and how quickly the coronavirus spread at the rally before people traveled home to over half of the counties in the United States.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/2020/08/25/police-suspect-admitted-abducting-sexually-assaulting-ark-woman-before-killing-her/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2020/08/25/police-suspect-admitted-abducting-sexually-assaulting-ark-woman-before-killing-her/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Police: Suspect admitted abducting, sexually assaulting Ark. woman before killing her</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->4 hours ago</span></div><span class="mx-2">|</span><div class="byline | d-inline-block small font-weight-normal"><div class="authors |"><span class="">By </span><span class="author |">KAIT Staff</span><span></span></div></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The suspect reportedly abducted a 25-year-old Arkansas woman, took her to farmland and sexually assaulted her, then buried her body.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/08/25/german-doctors-find-evidence-russian-dissident-was-poisoned/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/08/25/german-doctors-find-evidence-russian-dissident-was-poisoned/" rel="" target="_self"><span>German doctors find evidence Russian dissident was poisoned</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->4 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">An outspoken Kremlin critic, Alexey Navalny remains in a coma at a German hospital after he was reportedly poisoned with a substance that acts on the nervous system.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/08/25/suspect-ordered-held-without-bond-assault-murder-ark-woman/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">National</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/08/25/suspect-ordered-held-without-bond-assault-murder-ark-woman/" rel="" target="_self"><span>Suspect ordered held without bond in assault, murder of Ark. woman</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->4 hours ago</span></div><span class="mx-2">|</span></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The suspect reportedly abducted the 25-year-old victim, took her to farmland and sexually assaulted her, then buried her body.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100 is-video"><div class="card-body w-100 px-2 py-2 image_headline_byline_deck"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><a href="/video/2020/08/25/siblings-find-missing-treasure-one-central-high-school-grad/" class="link | text-reset" rel="" target="_self"><div class="overlay | position-absolute overflow-hidden flex-row align-items-start d-hover h-100 w-100"><div class="label | overflow-auto h-100" style="position:Top Left;background:linear-gradient(90deg, rgba(150,150,150,1) 0%, rgba(150,150,150,1) 5px, rgba(0,0,0,.8) 5px, rgba(0,0,0,0) 100%);width:auto;color:white"><div class="h-100 p-2 d-flex flex-column flex-row align-items-start"><p class="overline | small font-weight-bold text-uppercase font-weight-normal isText d-block mb-0">News</p></div></div></div></a><div></div></div><div class="headlines | card-title mb-1"><h4 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2020/08/25/siblings-find-missing-treasure-one-central-high-school-grad/" rel="" target="_self"><span>Siblings find missing treasure for one Central High School grad</span></a></h4></div><div class="bylines | d-block small font-weight-normal"><div class="date-time | d-inline-block small font-weight-normal"><span class="date-time updated-date-time">Updated: <!-- -->4 hours ago</span></div></div><div class="deck | normal font-weight-normal font-weight-normal isText d-block"><div class="w-100">The class ring they found had been missing for 20 years.</div></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-XNCVEUcqgQyq" class="kevn/web/national/politics/ arcad"></div></div></div><div id="fusion-static-enter:footer-kevn" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content/" rel="" target="_self">Photos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/" rel="" target="_self">Live Streaming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/covid-19-map" rel="" target="_self">COVID-19 Map</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/" rel="" target="_self">Newsletter</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.graytvlocal.com/market/black-hills-region" rel="" target="_self">Support Local Businesses</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KEVN</li><li class="footer-contact | footer-address">2001 Skyline Drive</li><li class="footer-contact | footer-city-state">Rapid City, SD 57709</li><li class="footer-contact | footer-phone">(605) 394-7777</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kota-tv" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kotatv.com" rel="noopener norefferer" target="_blank">publicfile@kotatv.com - (605) 394-7777</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kota-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/c07279d4-a085-52c2-6188-3666430d73d9/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kevn" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-default-template/default.js?d=94" defer=""></script><script type="application/javascript">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</script></body></html>